SmallID Cloud services inaccessible

Incident Report for BigID

Resolved

This incident has been resolved.
Posted Jun 13, 2023 - 23:45 UTC

Monitoring

We can confirm users can now login to their SmallID instances but the outage is still ongoing, so sporadic login failures may still occur.
Posted Jun 13, 2023 - 20:52 UTC

Identified

Due to an outage in Amazon Web Services, some customers may experience issues when trying to login to their SmallID instance.
Posted Jun 13, 2023 - 19:36 UTC
This incident affected: BigID Cloud (US East Region (Northern Virginia)).