Intermittent login issues

Incident Report for BigID

Resolved

This incident has been resolved.
Posted Aug 11, 2023 - 12:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2023 - 11:56 UTC

Update

The IDP provider has identified the issue and is working on a fix.
Posted Aug 11, 2023 - 11:37 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 11, 2023 - 11:34 UTC

Identified

We have identified intermittent login issues when trying to access via the default IDP. The issue has been reported to the IDP provider and they confirmed they are working toward resolution.
Posted Aug 11, 2023 - 11:34 UTC
This incident affected: BigID Cloud (US East Region (Northern Virginia), US West Region (Oregon), Europe West Region (Ireland), APAC North East Region (Japan)) and BigID Privacy Portal, BigID.me.