The incident affecting our cloud infrastructure has been fully resolved, and all services are operating normally. We appreciate your patience and understanding during this time.
A Root Cause Analysis (RCA) will be provided in the coming days. If you have any further questions or experience any issues, please contact our support team.
Posted Mar 27, 2025 - 21:04 UTC
Monitoring
The issue with our cloud infrastructure component has been resolved, and all services are now operating normally. We appreciate your patience and apologize for any inconvenience caused. If you continue to experience any issues, please reach out to our support team.
Posted Mar 27, 2025 - 20:50 UTC
Identified
We have identified the issue with one of our cloud infrastructure components that has been impacting some customers. Our team is actively working on a resolution, and we expect to restore normal service soon. We will provide further updates as we make progress.
Posted Mar 27, 2025 - 20:45 UTC
Investigating
We are aware of an incident with one of our cloud infrastructure components causing issues with some customers. We are actively working to isolate the issue and resolve it and will post an update when we have it identified.
Posted Mar 27, 2025 - 19:42 UTC
This incident affected: BigID Cloud (US East Region (Northern Virginia)).