This incident has been fully resolved. The earlier slowness and connectivity issues in the US East Region (Northern Virginia) have been addressed, and all systems are operating normally. We will continue to monitor, but no further impact is expected
Posted Aug 12, 2025 - 06:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 12, 2025 - 06:17 UTC
Update
The issue has been identified and fixed, and we are currently monitoring to ensure a full resolution. Thank you for your patience.
Posted Aug 12, 2025 - 00:12 UTC
Update
The issue has been identified and fixed, and we are currently monitoring to ensure a full resolution. Thank you for your patience.
Posted Aug 12, 2025 - 00:11 UTC
Monitoring
The issue has been identified and fixed, and we are currently monitoring to ensure a full resolution. Thank you for your patience.
Posted Aug 12, 2025 - 00:10 UTC
Investigating
We are aware of and actively investigating reports of slowness and connectivity issues with BigID. You may experience slower load times or difficulty logging in. Our team is working to identify the root cause, and we will provide an update as soon as we have more information. We appreciate your patience as we resolve this issue.
Posted Aug 11, 2025 - 22:43 UTC
This incident affected: BigID Cloud (US East Region (Northern Virginia)).